Call Outage
Incident Report for Parakeet
Resolved
This issue has been resolved. While attempting a migration to a new automated deployment system for a component of the Parakeet infrastructure, and incorrect manual change was made. The process for deploying this component has now been fully automated and hardened, and this issue should not reoccur.
Posted about 1 year ago. Mar 08, 2018 - 22:16 EST
Monitoring
At this time we believe the outage affecting call activity to be resolved. We will continue to monitor for any additional errors.
Posted about 1 year ago. Mar 08, 2018 - 19:12 EST
Investigating
We're currently experiencing an outage affecting call activity. Our team is investigating and will update shortly.
Posted about 1 year ago. Mar 08, 2018 - 19:06 EST