Connectivity Issues
Incident Report for Parakeet
Resolved
Our team has rebuilt the affected machines and replaced them with new instances that should resolve these issues moving forward.
Posted over 1 year ago. Feb 24, 2018 - 00:37 EST
Monitoring
At this time, we believe the connectivity issues to be resolved. We tracked the source down to a bug that is present in the operating system that our core platform runs on. A temporary fix was rolled out to resolve the immediate issue, and a permanent solution will be releasing over the next couple of days during off-peak hours to eliminate any potential impact.
Posted over 1 year ago. Feb 23, 2018 - 11:30 EST
Identified
We have identified the root cause of the recent availability issues and are working towards a fix at this time. We do not believe this to be a system-wide outage, but customers may notice slow performance when using the Parakeet applications, and/or intermittent call failures.
Posted over 1 year ago. Feb 23, 2018 - 11:00 EST
Investigating
We are currently investigating connectivity issues on the Parakeet platform. Please stay tuned for updates.
Posted over 1 year ago. Feb 23, 2018 - 10:52 EST