Account confirmation and notification emails not sending
Incident Report for Parakeet
Resolved
This issue has been resolved, and all pending invitation emails have been sent.
Posted over 1 year ago. Sep 20, 2017 - 13:56 EDT
Monitoring
Due to a technical issue in Parakeet, account confirmation and notification emails were not sending. The issue has been resolved as of 12:58pm ET. We are working to resend any emails that were affected by this issue, and will update here when resolved.
Posted over 1 year ago. Sep 20, 2017 - 13:03 EDT