Duplicate Webhook Events
Incident Report for Parakeet
Resolved
At this time, we believe this issue to be resolved. Customers should no longer be receiving duplicate webhooks.
Posted over 1 year ago. Nov 16, 2017 - 21:56 EST
Monitoring
We have released an update to resolve issues with customers receiving duplicate events. Things are looking better now, but we will continue to monitor for changes.
Posted over 1 year ago. Nov 16, 2017 - 21:14 EST
Investigating
We are currently investigating an issue with our webhook delivery system can cause some customers to receive duplicate webhooks for call events. Calls and text messages are unaffected. Only customers who are using Parakeet Webhooks will experience this issue. We will update when we have confirmed a fix.
Posted over 1 year ago. Nov 16, 2017 - 19:43 EST