Parakeet System Outage
Incident Report for Parakeet
Resolved
At this time, we believe the outage to be resolved. If you are still experiencing any issues, please contact support@parakeet.is.
Posted over 1 year ago. Feb 16, 2018 - 21:15 EST
Monitoring
We detected an issue that required us to restart our primary database. This restart has been performed, and systems are recovering at this time.
Posted over 1 year ago. Feb 16, 2018 - 20:30 EST
Identified
Our team is currently investigating potential system-wide outages at this time. Please stay tuned for updates.
Posted over 1 year ago. Feb 16, 2018 - 20:24 EST