Parakeet Calls Outage
Incident Report for Parakeet
Resolved
At this time we believe this issue to be resolved and stable for all customers. If you are still experiencing issues, please don't hesitate to contact us.
Posted about 1 year ago. Apr 16, 2018 - 16:37 EDT
Monitoring
At this time, we believe the issue to be resolved as of 11:15am ET. We're continuing to monitor for additional failures. Should you encounter any issues, please contact support@parakeet.is.
Posted about 1 year ago. Apr 16, 2018 - 13:08 EDT
Identified
We have identified the root cause of the issue and are working towards a solution at this time.
Posted about 1 year ago. Apr 16, 2018 - 12:44 EDT
Update
We are still investigating and isolating the root cause of this issue. Next status update in approximately 30 minutes.
Posted about 1 year ago. Apr 16, 2018 - 12:15 EDT
Investigating
We are currently investigating reports of increased call dropping and failure rates. We will continue to post updates here as we have them.
Posted about 1 year ago. Apr 16, 2018 - 11:11 EDT